IM-354 Daily Sales Report in Tableau did not update
Incident Report for Tuff Shed
Resolved
The job is completed and data is now populating on the report. Contact IT Support if you see further issues.
Posted Aug 29, 2024 - 10:34 MDT
Investigating
The Daily Sales Report in Tableau did not update, our team is investigating this now.
Posted Aug 29, 2024 - 08:09 MDT
This incident affected: Business Intelligence (Tableau).