IM-474 - Orders Not Syncing to JDE

Incident Report for Tuff Shed

Investigating

We are receiving reports that orders are not syncing to JDE and we are currently investigating the issue.
Posted Aug 17, 2026 - 12:32 MDT

Monitoring

Orders have been syncing to JDE and we are monitoring the activity. Thanks for your patience.
Posted Aug 17, 2026 - 07:34 MDT

Investigating

We are currently investigating reports of orders not being synced to JDE. Thank you for your patience.
Posted Aug 15, 2026 - 13:19 MDT
This incident affects: Salesforce (Order Management) and JD Edwards.