IM-323 Builders Helper not showing building interior view
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Apr 11, 2024 - 08:42 MDT
Monitoring
We've implemented a fix and are monitoring the results. Users will need to regenerate the Builders Helper by relaunching the configurator, saving, and waiting 2-3 minutes for the document to generate. Reach out to IT Support if the issue persists.
Posted Apr 08, 2024 - 16:42 MDT
Identified
KBMax/Epicor identified the issue and are working on a resolution. We will update as soon as this is complete.
Posted Apr 08, 2024 - 15:30 MDT
Update
We’re continuing to work with KBMax/Epicor resolve this issue.
Posted Apr 07, 2024 - 14:10 MDT
Investigating
We’re investigating an issue with Builders Helpers not showing the interior view of buildings. Users may see an image of the roof in its place.
Posted Apr 06, 2024 - 11:59 MDT
This incident affected: KBMax (Product Configurator).