IM-381 - BOBJ Summary Production Report did not run overnight

Incident Report for Tuff Shed

Resolved

The overnight jobs for the Summary Production Report completed and the report is now showing up to date data.
Posted Feb 03, 2025 - 08:41 MST

Identified

We have identified an issue with the Summary Production Report in BOBJ, the report did not run over night.
We are working to re-run jobs to correct the issue.
Posted Feb 03, 2025 - 07:28 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).