IM-357 Region Sales Summary in Tableau failed to run
Incident Report for Tuff Shed
Resolved
This incident is resolved.
Posted Sep 12, 2024 - 10:50 MDT
Investigating
The Region Sales Summary in Tableau failed to run. Our team is investigating this now.
Posted Sep 11, 2024 - 08:50 MDT
This incident affected: Business Intelligence (Tableau).