IM-444 Default single shed door is charging $299 on Premier Standard Ranch buildings

Incident Report for Tuff Shed

Resolved

We've implemented a fix for this issue. Users will need to relaunch the configurator and save for the changes to take effect.
Posted Dec 03, 2025 - 14:06 MST

Identified

We're investigating an issue affecting doors on Premier Standard Ranch buildings. The 4'x6'2" Single Shed Door is showing as an upgrade and charging $299 on the quote. We are working to resolve this as quickly as possible.
Posted Dec 01, 2025 - 15:47 MST
This incident affected: KBMax (Product Configurator).