IM-442 Users are unable to access JDE

Incident Report for Tuff Shed

Resolved

We’ve implemented a fix and can confirm this incident is resolved. Please try to access JDE again and let our team know if you have further issues.
Posted Nov 30, 2025 - 18:36 MST

Investigating

Our team is investigating an error which is preventing users from logging into JDE. Users may see a “Err_cert_date_invalid” message while attempting to login.
Posted Nov 30, 2025 - 16:52 MST
This incident affected: JD Edwards.