IM-462 Users are unable to access JDE

Incident Report for Tuff Shed

Resolved

We rebooted the servers and can confirm users are able to successfully log in. Reach out to IT Support if you continue to experiences issues.
Posted May 12, 2026 - 18:25 MDT

Investigating

Users are receiving a sign error when trying to access JDE. The error indicates the wrong username/password is being entered. Our team is investigating this now.
Posted May 12, 2026 - 17:18 MDT
This incident affected: JD Edwards.