IM-409: Dialpad Issues

Incident Report for Tuff Shed

Resolved

This incident is resolved. Let IT Support know if you continue to have issues with Dialpad.
Posted May 22, 2025 - 08:37 MDT

Monitoring

The vendor applied a fix and the application should be fully functional again. IT will monitor.
Posted May 21, 2025 - 09:39 MDT

Investigating

The vendor is reporting a site-wide issue, where the application is either freezing or not making/receiving calls and messages. They are investigating the issue.
Posted May 21, 2025 - 09:05 MDT
This incident affected: Dialpad (Phone System).