IM-453 - Tableau Centralized Scheduling Dashboard Issue

Incident Report for Tuff Shed

Resolved

The issue with the centralized scheduling dashboard within Tableau missing data should now be resolved. Please let us know if you have any questions.
Posted Feb 25, 2026 - 11:39 MST

Investigating

We are currently investigating the issue with the centralized scheduling dashboard missing data in Tableau.
Posted Feb 25, 2026 - 07:18 MST
This incident affected: Business Intelligence (Tableau).