IM-327 Home Deport orders are not showing in Service Center or JDE
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted May 02, 2024 - 11:00 MDT
Update
Home Depot's technical team is continuing to investigate this issue. We'll update as soon as we have more information.
Posted Apr 26, 2024 - 08:16 MDT
Investigating
Home Depot orders are not appearing in Service Center or JDE. We believe there is an issue within Home Depot's system which is preventing these orders from showing. We're working with Home Depot to find a resolution.
Posted Apr 22, 2024 - 08:05 MDT
This incident affected: Websites (888tuffshed.com / Service Connect).