IM 366 Salesforce mobile app store check-ins
Incident Report for Tuff Shed
Monitoring
Users have confirmed instructions provided to resolve the issue are effective. IT is monitoring the incident.
Posted Oct 14, 2024 - 13:33 MDT
Identified
The vendor has identified the issue and we are communicating a fix to impacted users.
Posted Oct 11, 2024 - 13:14 MDT
Investigating
Some users report they are unable to check in to specific locations in the Salesforce mobile app. IT has escalated to the vendor.
Posted Oct 10, 2024 - 16:56 MDT
This incident affects: Salesforce (Salesforce Platform).