IM-324 BOBJ Summary Production Report is not showing data
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Apr 10, 2024 - 13:02 MDT
Identified
We've identified the issue and restarted the job for this report. We'll update once this is complete and verified the data has imported.
Posted Apr 10, 2024 - 12:02 MDT
Investigating
We’re investigating an issue regarding the Summary Production Report in BOBJ not showing any data.
Posted Apr 10, 2024 - 08:14 MDT
This incident affected: Business Intelligence (Business Objects (BOBJ)).