IM-224 Users are unable to access JDE
Incident Report for Tuff Shed
Resolved
This incident has been resolved. Please reach out to IT support with any further issues.
Posted Sep 23, 2022 - 13:38 MDT
Monitoring
We restarted the server and have reports that users are able to access JDE successfully. Please try logging in to JDE again and let us know if you continue to have issues.
Posted Sep 23, 2022 - 10:53 MDT
Identified
We’ve identified the issue and are working to resolve it as quickly as possible.
Posted Sep 23, 2022 - 10:14 MDT
Investigating
We're getting reports of JDE being down. We're investigating this now.
Posted Sep 23, 2022 - 09:00 MDT
This incident affected: JD Edwards.