IM-355 Users being kicked out of configurator on Service Connect
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you continue to have issues.
Posted Sep 16, 2024 - 13:59 MDT
Update
Our team is continuing to work with KBMax/Epicor to resolve this as quickly as possible.
Posted Sep 10, 2024 - 11:52 MDT
Update
Our team is continuing to work with KBMax/Epicor to resolve this as quickly as possible.
Posted Sep 09, 2024 - 10:53 MDT
Update
KBMax/Epicor is continuing to investigate this issue. If you are prompted with a login screen within the configurator, try refreshing your browser and configure again.
Posted Sep 07, 2024 - 14:12 MDT
Update
We’ve identified the issue is occurring within KBMax. We’ve escalated this with their technical team as a top priority.
Posted Sep 07, 2024 - 11:33 MDT
Investigating
We're investigating reports of users being kicked out of the configurator while trying to build a quote through Service Connect.
Posted Sep 07, 2024 - 10:20 MDT
This incident affected: KBMax (Product Configurator).