IM-321 Unable to generate production documents in Conga Composer
Incident Report for Tuff Shed
Resolved
This incident is resolved. Please contact IT Support if you have further issues.
Posted Mar 22, 2024 - 09:24 MDT
Monitoring
A fix has been implemented and we're monitoring the results. If you continue to have issues, please alert IT Support.
Posted Mar 21, 2024 - 16:17 MDT
Identified
There is a known issue with Conga Composer which is preventing users from generating production documents. Conga is aware of the issue and working on a resolution.
Posted Mar 21, 2024 - 14:06 MDT
This incident affected: Salesforce (Document Services).