IM-435 Voided lines are not crossed out on the ICA and Order documents

Incident Report for Tuff Shed

Resolved

This incident is resolved.
Posted Nov 03, 2025 - 15:22 MST

Monitoring

We implemented a fix so that voided lines are now crossed out on the Order and ICA documents. Please try regenerating these again and let support know if you continue to see this issue.
Posted Oct 31, 2025 - 09:18 MDT

Identified

Our team is aware voided lines are not crossed out on the Customer ICA and Order documents. We are working on resolving this as quickly as possible.
Posted Oct 31, 2025 - 07:59 MDT
This incident affected: Salesforce (Document Services).