IM-322 Some reports in Tableau have not updated over night
Incident Report for Tuff Shed
Resolved
Reporting has current data at this time.
Posted Mar 22, 2024 - 10:10 MDT
Monitoring
The overnight report jobs have finished and reporting is now showing updated data.
We will continue to monitor the reporting for any additional problems.
Posted Mar 22, 2024 - 08:23 MDT
Identified
We have identified the issue with the overnight reports not running and are correcting the issue.
Posted Mar 22, 2024 - 07:40 MDT
Investigating
We are currently investigating reports that some of the overnight jobs in Tableau have failed.
Daily sales summary reports may not have updated and are showing incomplete data.
Posted Mar 22, 2024 - 06:48 MDT
This incident affected: Business Intelligence (Tableau).