IM-305 BOBJ Reports did not run
Incident Report for Tuff Shed
Resolved
This incident is resolved, contact IT Support if you have further issues.
Posted Nov 16, 2023 - 13:33 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 11:59 MST
Investigating
BOBJ reports did not run today, we're investigating this now.
Posted Nov 15, 2023 - 08:43 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).