IM-447 BOBJ is down

Incident Report for Tuff Shed

Resolved

This incident is resolved, please try logging into BOBJ again.
Posted Dec 10, 2025 - 13:30 MST

Investigating

Users are unable to login to BOBJ and are seeing a message indicating the page can't connect. Our team is looking into this now.
Posted Dec 10, 2025 - 13:16 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).