Jira tools including the IT support portal may not be accessible

Incident Report for Tuff Shed

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 13:43 MST

Monitoring

Our vendor has implemented a fix and the support portal and Jira services are back online. We will continue to monitor.
Posted Jan 28, 2026 - 08:06 MST

Investigating

We are investigating reports that users are unable to access Jira tools including the IT support portal.
Posted Jan 28, 2026 - 07:31 MST
This incident affected: IT Support Tools (Jira).