IM-478 JDE Sync Issues

Incident Report for Tuff Shed

Resolved

The incident connected to JDE sync issues is now resolved. Thanks for your patience.
Posted Sep 10, 2026 - 08:46 MDT

Identified

We have performed maintenance on the JDE systems to address the sync issues.
Posted Sep 09, 2026 - 20:22 MDT

Investigating

We are currently investigating the reported JDE sync issues and plan on performing after hours maintenance on the system after end of business today. Thanks for your patience.
Posted Sep 09, 2026 - 13:38 MDT
This incident affected: Business Intelligence (Tableau) and JD Edwards.