IM-401: Gateway errors occurring in JDE

Incident Report for Tuff Shed

Resolved

We've confirmed this issue is resolved. Please contact IT Support if you continue to see errors.
Posted Apr 22, 2025 - 08:57 MDT

Monitoring

We've restarted the JDE servers and are seeing success with accessing JDE. Please try signing in again and letting IT Support know if you continue to experience issues.
Posted Apr 21, 2025 - 15:41 MDT

Investigating

Users are seeing “Gateway” and time out errors in JDE. Our team is investigating this now.
Posted Apr 21, 2025 - 15:01 MDT
This incident affected: JD Edwards.