IM-396 Configurator Issues with 2nd Coat of Paint Discount Override Options

Incident Report for Tuff Shed

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 09:02 MDT

Monitoring

The application is operating as expected. Impacted users will need to rebuild the quotes.
Posted Apr 09, 2025 - 16:15 MDT

Investigating

Customers are experiencing issues with the configurator related to the seasonal second coat of paint discount. IT is investigating.
Posted Apr 09, 2025 - 14:27 MDT
This incident affected: KBMax (Product Configurator).