IM-314 Some users may experience multiple issues with their Microsoft Teams
Incident Report for Tuff Shed
Resolved
Microsoft has confirmed the issue with Microsoft teams has been resolved.
Posted Jan 28, 2024 - 15:28 MST
Update
Microsoft continues to work to resolve this issue. Their most recent update indicates that they have a partial mitigation in place and are seeing a reduction in errors and an increase in availability.

We will continue to monitor the situation.
Posted Jan 26, 2024 - 15:39 MST
Identified
Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
Posted Jan 26, 2024 - 10:57 MST
This incident affected: Office/Collaboration Tools (Teams).