IM-306 BOBJ Reports did not run 11/21/23

Incident Report for Tuff Shed

Resolved

This incident is resolved.
Posted Nov 24, 2023 - 08:23 MST

Update

We are continuing to investigate the issues with BOBJ.
Posted Nov 21, 2023 - 15:46 MST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2023 - 11:30 MST

Investigating

BOBJ reports did not run today, we're investigating this now.
Posted Nov 21, 2023 - 09:10 MST
This incident affected: Business Intelligence (Business Objects (BOBJ)).