IM-408 Reporting in Tableau may be missing prior year data

Incident Report for Tuff Shed

Resolved

This incident is resolved. Please try refreshing any affected report from the blue navigation bar, this should show the updated data.
Posted May 15, 2025 - 13:46 MDT

Investigating

We are investigating reports that Tableau reporting may be missing prior year data.
Posted May 15, 2025 - 07:10 MDT
This incident affected: Business Intelligence (Tableau).