IM-351: DialPad Dropping calls
Incident Report for Tuff Shed
Resolved
The issue has been resolved.
Posted Sep 09, 2024 - 10:14 MDT
Update
IT continues to monitor, as the issue appears to be resolved.
Posted Aug 30, 2024 - 09:32 MDT
Update
IT is continuing to work with the vendor to resolve the issue.
Posted Aug 29, 2024 - 13:47 MDT
Update
IT is continuing to work with the vendor to resolve the issue.
Posted Aug 28, 2024 - 12:27 MDT
Update
IT is continuing to work with the vendor to resolve the issue.
Posted Aug 27, 2024 - 09:07 MDT
Update
IT is continuing to work with the vendor to resolve the issue.
Posted Aug 23, 2024 - 15:17 MDT
Update
IT is continuing to work with the vendor to resolve the issue.
Posted Aug 22, 2024 - 13:20 MDT
Update
Users reporting fewer incidents. IT is continuing to work with the vendor to resolve the issue.
Posted Aug 21, 2024 - 10:27 MDT
Monitoring
We're aware some users are still experiencing intermittent issues, we're working with Dialpad to resolve this as soon as possible.
Posted Aug 20, 2024 - 14:56 MDT
This incident affected: Dialpad (Phone System).