IM-304 - Users may be unable to save form data into Dayforce
Incident Report for Tuff Shed
Resolved
Ceridian has released a fix for this problem.
Posted Nov 09, 2023 - 15:38 MST
Investigating
When working in the following systems users may encounter error message "System.Exception: Failed to Save Employee Data"
Workflows and Guided Processes
Employee and Candidate Forms
Benefits Open Enrollment

Ceridian development teams have been engaged to review the issue with high priority, and are working on identifying a workaround.
Posted Nov 09, 2023 - 11:35 MST
This incident affected: Dayforce (HR System).